Tesla Owners Online Forum banner
1 - 18 of 18 Posts

· Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Anyone having issues with system rebooting by itself while driving after the last update?

The screen rebooted 3 times while I was driving, turned on AC by itself and wouldn’t let me connect to the Tesla app.
 

· Premium Member
Joined
·
1,890 Posts
My counter gets stuck too. And I see one number at the menu icon and then a different number at the bell icon.
 

· TOO Founder
Joined
·
5,664 Posts
I just enabled disabled a function we're no longer using so let me know if it helps.

Also, I enabled push notifications on the site so if you use Chrome or Android devices you should hopefully see notifications from the site now. You may have to enable it in your account preferences.
 

· Registered
Joined
·
865 Posts
Since the site was upgraded, I can't seem to get the alerts to clear without Marking Them Read Manually. Previously just looking at the list would erase the flag of # of unread messages. Now I have to manually mark them.
Have tried the flags attached checked and unchecked but makes no difference. Using Chrome.
 

Attachments

· Registered
Joined
·
865 Posts
Thought it was fixed yesterday but today had "1" showing. I unchecked the boxes, saved, refreshed the browser, and viewed the unread list. But the 1 won't disappear unless I manually MARK READ.

Previously did not have to mark them to clear the indicator, just view them.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top