Tesla Owners Online Forum banner
Status
Not open for further replies.
121 - 131 of 131 Posts

·
Premium Member
Joined
·
652 Posts
And by the way, my flag changed again to other than the US, where my profile shows clearly a US location.
It could have been worded better, but Mike D just wants to determine if this is a Safari-specific issue, or a more general "mobile browser" issue.
Sure didn’t sound that way, even after rereading. And I see I’m back in the US again.
 
  • Like
Reactions: iChris93

·
Super Moderator
Joined
·
16,723 Posts
And by the way, my flag changed again to other than the US, where my profile shows clearly a US location.
It appears that the new forum software bases the flag on geolocation of the IP address from which you're accessing the forum - not on the location placed in a profile.

So either you were accessing the site via a VPN (ex - on a work network, via a remote computer), or the geolocation information for the computer you were using earlier today is incorrect.
 

·
Registered
Joined
·
3,287 Posts
Ok, just want to double check that you have checked your preferences and the threads you are following to make sure that your settings are correct and you are to receive emails. There should be a little envelope similar to this for what you are following and should receive an email for
View attachment 44026
If that is correct on your end, can you check your spam/junk email folder to see if your provider is possibly blocking emails from the site since the software change, for some reason?
~Mike D
There is nothing in my spam email folder.

I don’t see a little envelope (unless you can give me context on where it would be).

These are my selections:

Automotive parking light Car Land vehicle Wheel Tire

As shown above (example of typical practices), I always want email notifications for any thread I follow.

I also always have these selected:

Product Rectangle Font Line Screenshot



Rectangle Font Software Screenshot Technology

So, to recap, I have these emails selections selected. I don’t know what else to do.
 

·
Super Moderator
Joined
·
4,421 Posts

·
Administrator
Joined
·
98 Posts
Discussion Starter · #125 ·
There is nothing in my spam email folder.

I don’t see a little envelope (unless you can give me context on where it would be).

These are my selections:

View attachment 44031
As shown above (example of typical practices), I always want email notifications for any thread I follow.

I also always have these selected:

View attachment 44032


View attachment 44033
So, to recap, I have these emails selections selected. I don’t know what else to do.
It appears you have all your settings correct so you should be receiving emails. We do have a known bug that is affecting several features, including the alerts/notifications, and the devs are working on a fix. So your not receiving emails is most likely a result of this.

~Mike D
 

·
Premium Member
Joined
·
652 Posts
It appears that the new forum software bases the flag on geolocation of the IP address from which you're accessing the forum - not on the location placed in a profile.
Great. As I always use a VPN, my location could be anywhere in that provider’s VPN network. What a silly determination of a subscriber’s location! This will change all the time as the VPN chooses it’s server. My location as listed in my account profile doesn’t change. I don’t see why this new forum software picks a location to display (the flag) that will likely be variable. Similarly, subscribers who travel internationally with or without VPN will be hosed as well.

Of the fora I subscribe to, this is the only one that acts this way. Just put the profile location below the avatar as we’ve enjoyed in the past.

I’m really getting to dislike this forum’s “features.”
 

·
Administrator
Joined
·
98 Posts
Discussion Starter · #127 ·
The font size on the screenshot rom Firefox looks a bit larger than I have seen on mobile. Any chance that your settings are zoomed in/enlarged? Still just trying to troubleshoot to help you out with this.

~Mike D
 

·
Administrator
Joined
·
98 Posts
Discussion Starter · #128 ·
Great. As I always use a VPN, my location could be anywhere in that provider’s VPN network. What a silly determination of a subscriber’s location! This will change all the time as the VPN chooses it’s server. My location as listed in my account profile doesn’t change. I don’t see why this new forum software picks a location to display (the flag) that will likely be variable. Similarly, subscribers who travel internationally with or without VPN will be hosed as well.

Of the fora I subscribe to, this is the only one that acts this way. Just put the profile location below the avatar as we’ve enjoyed in the past.

I’m really getting to dislike this forum’s “features.”
Try setting your location this way, using the drop down menu shown below

Setting Your Location

Click on your avatar, near the upper right-hand corner of the site. Select account settings from the drop-down menu.

On the account settings page, scroll down to location.

As you start typing your city, it will offer you choices appear in the drop-down menu. Click to select the one that displays your location.

If you prefer to only display your state, simply type your state, and then click on it in the drop-down menu.

Within discussion threads, you will see your country flag displayed under your username.

User Location Privacy Settings

Click on your avatar and select Account Settings from the drop-down menu.

Your Account Settings page will open with more options. From the left-side navigation bar, select Privacy.

On your Privacy page, you will see options regarding your location.

Use the drop-down menu to select who can see your location information.

Save your privacy settings.

~Mike D
 

·
Super Moderator
Joined
·
4,421 Posts
Any chance that your settings are zoomed in/enlarged?
They are not.

All screenshots are from safari except for the one I specified was Firefox.
 
  • Like
Reactions: Adminstrator

·
Premium Member
Joined
·
652 Posts
Try setting your location this way, using the drop down menu shown below

Setting Your Location

Click on your avatar, near the upper right-hand corner of the site. Select account settings from the drop-down menu.

On the account settings page, scroll down to location.

As you start typing your city, it will offer you choices appear in the drop-down menu. Click to select the one that displays your location.

If you prefer to only display your state, simply type your state, and then click on it in the drop-down menu.

Within discussion threads, you will see your country flag displayed under your username.

User Location Privacy Settings

Click on your avatar and select Account Settings from the drop-down menu.

Your Account Settings page will open with more options. From the left-side navigation bar, select Privacy.

On your Privacy page, you will see options regarding your location.

Use the drop-down menu to select who can see your location information.

Save your privacy settings.

~Mike D
Thanks, but I’ve done all that. Long ago, and after checking it remains as I set it up.
 
  • Like
Reactions: Mike

·
Administrator
Joined
·
98 Posts
Discussion Starter · #131 ·

The site will be transitioning from the dedicated support team (who works primarily with helping members transition to the new platform) over to our regular tech support team. Although this means it may take us a bit longer to respond to your questions, we will continue to be here for you and the community.

Please remember to check out the site FAQ's and reach out via the Site Help and Suggestion Forum for further assistance.

- Community Management Team
 
121 - 131 of 131 Posts
Status
Not open for further replies.
Top