Tesla Owners Online Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
495 Posts
Discussion Starter · #1 ·
Wondering if any other Model 3 owners here have run into a problem where the (physical) button on the trunk stops working? This happened with my 2018 Model 3 starting a couple weeks ago.

I can still open my trunk via the screen or the phone app without issue, but the physical trunk button itself elicits zero response from the car. Doesn't matter if the car is locked or unlocked or if my phone key is present or not. The button itself still "feels" normal... I still feel the same familiar click when I press it, but there's just no response.

I’ve tried doing a scroll wheel reset and also powering off the car via the screen, to no avail. And I've already scheduled an appointment for next week to have a mobile service tech check it out, so I should get some answers then. But, in the meantime, I'm still curious if anyone else here might know something about this?

Thanks!
 

·
Registered
Joined
·
122 Posts
Wondering if any other Model 3 owners here have run into a problem where the (physical) button on the trunk stops working? This happened with my 2018 Model 3 starting a couple weeks ago.

I can still open my trunk via the screen or the phone app without issue, but the physical trunk button itself elicits zero response from the car. Doesn't matter if the car is locked or unlocked or if my phone key is present or not. The button itself still "feels" normal... I still feel the same familiar click when I press it, but there's just no response.

I've tried doing a scroll wheel reset and also powering off the car via the screen, to no avail. And I've already scheduled an appointment for next week to have a mobile service tech check it out, so I should get some answers then. But, in the meantime, I'm still curious if anyone else here might know something about this?

Thanks!
My unit failed early on and they replaced the trunk switch mechanism. Put in a service request, the ranger service did it in 10 minutes. GL
 

·
Registered
Joined
·
122 Posts
The button under the lip of the center trunk exterior would not activate the latch mechanism. I posted here when it happened over a year ago and may be searchable...
 

·
Super Moderator
Joined
·
4,445 Posts

·
Registered
Joined
·
495 Posts
Discussion Starter · #8 ·
The button under the lip of the center trunk exterior would not activate the latch mechanism. I posted here when it happened over a year ago and may be searchable...
Thanks for digging that up. That's an interesting read.

Looks like that's probably a different issue than mine, though, since the trunk couldn't be opened at all at times, including from the screen or phone app, and I've never had that problem. And my latch is not loose, nor does it have a noticeable build-up of grease anywhere.
 

·
Registered
Joined
·
495 Posts
Discussion Starter · #10 ·
UPDATE: A couple weeks ago a mobile repair tech came out and tried replacing the button, but that didn't work, so he deduced that there must be a broken wire in the trunk wiring harness.

He turned out to be right. They ordered a new harness and today I got it fixed by a different mobile repair tech. Replacing the trunk wiring harness (part no. 1068789-00-E) did the trick. :thumbsup:

It was covered under warranty. For reference, here's the invoice:

Product Rectangle Font Circle Screenshot
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top